Go to content
  • NETZWERK

Thread: Eine eher technische Frage...

Created on: 08-13-2017 14:28
Last post: 08-14-2017 20:21
Posts: 7
Status: Open
Categories:
- Fanfic-Fragen




Author Topic Date
Page 1
 Flokati Eine eher technische Frage... 08-13-2017, 14:28
 Remy Eine eher technische Frage... 08-13-2017, 15:47
 Flokati Eine eher technische Frage... 08-13-2017, 16:10
 Farleen Eine eher technische Frage... 08-13-2017, 20:34
 Flokati Eine eher technische Frage... 08-14-2017, 19:20
irish_shamrock Eine eher technische Frage... 08-14-2017, 20:17
 Flokati Eine eher technische Frage... 08-14-2017, 20:21
Page 1



Author:    Flokati 08-13-2017 14:28
Topic: Eine eher technische Frage... [Reply]
Avatar
 
Ich habe keienn passenden Thread gefunden und auch leider nichts allgemeines, wo man technische Fehler melden kann.
Es geht um folgendes:
Ich wollte in den Kapiteltext meines letzten FF-Updates einen Link einfügen (ganz normal eben mit url= /url in eckigen Klammern) und habe festgestellt, dass das nicht funktioniert.
Bei einigen meiner Freundinnen funktioniert das aber. Wir haben schon alles ausprobiert, aber es bleibt dabei, dass mir unter dem Eingabefeld für den Kapiteltext diese Auswahl gar nicht angezeigt wird und ich auch keinen Link über den normalen Code eingeben kann.

Da ich ungern im Kapiteltext eine komplette url stehen haben wollte, habe ich den entsprechenden Link ins Nachwort aufgenommen (da funktioniert es); bräuchte die Eingabefunktion für folgende Kapitel aber dringend direkt im Kapiteltext.

Wer kann da weiterhelfen?

Vielen Dank schonmal!
Flokati
Last change: 08-13-2017 14:33:20



Author:    Remy 08-13-2017 15:47
Topic: Eine eher technische Frage... [Reply]
Avatar
 
Hast du denn zwischen den eckigen Klammern (also zwischen dem ][ ) einen Text stehen? So wie du es benutzt, sieht es aus, wie das wo der Link hinter einem Text 'versteckt' liegt. Wenn du natürlich keine Text eingibst, kann auch keiner angezeigt werden.
Verkaufsliste - Schaut doch mal rein!



Author:    Flokati 08-13-2017 16:10
Topic: Eine eher technische Frage... [Reply]
Avatar
 
Ja, den habe ich natürlich eingegeben. Mein Steckbrief
Ich weiß schon wie das funktioniert, sonst hätt ich das im Nachwort ja nicht verlinken können. Ich musste es hier nur etwas anderes beschreiben, weil ich den Aufbau der Formatierung so nicht tippen kann, ohne dass es Formatierung erkannt wird.

Was mein Problem darstellt, ist dass unter jedem Eingabefeld aufgelistet wird, mit welchen Formatierungen man in dem jeweiligen Feld arbeiten kann. Aber die Formatierung URL wird gar nicht erst genannt bei mir. Bei meinen Freundinnen allerdings schon. Und ich würde gerne wissen, woran das liegt.
Last change: 08-13-2017 16:20:36



Author:    Farleen 08-13-2017 20:34
Topic: Eine eher technische Frage... [Reply]
Avatar
 
Hast du einen Screenshot von deinen Freundinnen?
Bei mir steht die URL-Formatierung nämlich auch nicht unter dem Textfeld des Kapiteltextes, deswegen würde ich das gern bei anderen mal sehen. :3
Ich habe Liebe in mir, deren Stärke ihr euch nicht vorstellen könnt, und Zorn, dessen Stärke ihr nicht glauben würdet.
Wenn ich das eine nicht befriedigen kann, wende ich mich dem anderen zu.

[Silent Hill: Downpour]



Author:    Flokati 08-14-2017 19:20
Topic: Eine eher technische Frage... [Reply]
Avatar
 
Ja, habe ich.

Das ist wie ich es sehe: Flokati
Und das ist wie meine Freundin es sieht: Freundin
Dass wir uns im selben Feld befinden ist zu erkennen, dass jeweils unten "Autoren-Nachwort" zu erkennen ist.

Kann sich jemand von Animexx dazu einmal äußern, bitte? Oder versuchen herauszufinden, woran das liegen könnte? In jedem Fall hätte ich die Formatierung für den Kapiteltext sehr gerne auch, weil ich sie brauche :(
Danke!
Last change: 08-14-2017 20:19:42



Author:   irish_shamrock 08-14-2017 20:17
Topic: Eine eher technische Frage... [Reply]
Avatar
 
Flokati
Hallo,

ich habe dein Anliegen nicht uneigennützig verfolgt,
und bin eben sämtliche meiner Ffs durchgegangen, weil ich neugierig war und mir nicht selten auch gern wünsche, Links im Text wiedergeben zu können.
Es hilft bestimmt wenig, wenn ich dir sagte, dass es bei mir genauso aussieht, wie du es angeführt hast.
"Wir" haben als weiteres Format-Angebot ja nur noch "Justify" im Angebot.
Von [ url= ]...[ /url ] ist leider auch bei mir nichts zu sehen D: ...
Was natürlich die Frage aufwirft, warum es bei deinen Freundinnen funktioniert ...
Hast du dich diesbezüglich mal an den Helpdesk gewand?
"Shades of Grey"?? Pah! Read dark. [Katie Bell ♥ Marcus Flint]
   ♡    ~    ♡    ~    ♡    ~    ♡    ~    ♡    ~    ♡    
I am a Nami ♥ Sanji-Shipper
Last change: 08-14-2017 20:18:19



Author:    Flokati 08-14-2017 20:21
Topic: Eine eher technische Frage... [Reply]
Avatar
 
Das Helpdesk habe ich bereits letzte Woche angeschrieben.
Allerdings warte ich noch auf Antwort.





Back